[ACP-25006] Artifactory is down

Incident Report for ACP

Resolved

Detached the volume and attached the volume, restarted Artifactory and the original error messages have stopped and Artifactory is available.
Posted Mar 03, 2026 - 13:46 GMT

Update

The team have identified an issue with the volume failing to mount, investigations into why are on-going.
Posted Mar 03, 2026 - 13:04 GMT

Investigating

Artifactory is down as identified by an end to end alert, team are investigating.

https://support.acp.homeoffice.gov.uk/browse/ACP-25006
Posted Mar 03, 2026 - 12:01 GMT
This incident affected: Artifactory.