Drone CI pipelines failing to run

Incident Report for ACP

Monitoring

A fix has been implemented and we are monitoring results.
Posted May 14, 2026 - 15:19 BST

Investigating

From a recent status update, we identified that Drone CI issues of failing pipelines was resolved via an implemented fix. It has come to our attention that pipelines have began failing once again. We are investigating this issue and apologise for any inconveniences caused.
Posted May 14, 2026 - 13:51 BST
This incident affects: Drone Github and Drone Gitlab.