Access for affected users has now been restored. For awareness, this issue affects users who have not logged into ACP Hub within the last two years but still require access to other ACP services.
We will continue to monitor the situation. If you are still experiencing issues accessing ACP services, please contact us via the #acp-support Slack channel (https://homeoffice.enterprise.slack.com/archives/CB8QMD0P2) and a member of the team will be happy to assist.
We appreciate your patience and apologise for any inconvenience caused.
Kind regards, ACP Team
Posted Sep 09, 2026 - 18:24 BST
Update
We have determined that the recent deactivation of inactive users in ACP Hub has inadvertently blocked affected users from accessing ACP services. We are actively deploying a change to restore access, and users should be able to use the services again shortly.
Posted Sep 09, 2026 - 16:40 BST
Identified
As the ACP Platform is scheduled for sunset in the near future, we have recently undertaken work to remove inactive users from ACP Hub. Unfortunately, this activity also triggered an unintended consequence whereby some users were removed from the UKHomeOffice GitHub organisation. This occurred due to a legacy integration between the two systems. This was unforeseen and the team are currently looking for next steps to reinstate access.
We apologise for any inconvenience caused and appreciate your patience while we resolve this issue.