Sysdig Monitoring Degraded

Incident Report for ACP

Resolved

We are writing to inform you that Sysdig monitoring has been fully restored following a recent issue. From approximately 2am on 7th April, Sysdig agents were unable to connect to the backend which resulted in metrics not being collected and alerts not firing as expected. The issue was identified and resolved on 8 April at approximately 8pm.

Sysdig is now fully operational and all agents are back online. You may see some intermittent false alerts whilst the system catches up on the backlog of missing data after which alerts will return to normal automatically.

We apologise for any disruption and thank you for your patience.
Posted Apr 09, 2026 - 10:00 BST

Identified

From approximately 2am on 7th April, Sysdig agents were unable to connect to the backend which resulted in metrics not being collected and alerts not firing as expected.
Posted Apr 07, 2026 - 02:00 BST
This incident affected: Sysdig.