Drone error - GitLab Token Expiry
Incident Report for ACP
Monitoring
A fix has now been implemented and you should no longer be seeing the expired token error message from Drone. We have tested internally and have been able to run a number of pipelines successfully. We will continue to monitor. If you expirence any further issues, please raise a Jira ticket via the usual channels and we'll look into it.
Posted Nov 20, 2024 - 10:23 GMT
Identified
We're aware of an error message that is being presented by Drone regarding expiration of GitLab tokens. We have been investigating this morning and we're preparing to implement a fix shortly. We will keep you updated.
Posted Nov 20, 2024 - 09:52 GMT
This incident affects: Drone Gitlab.