Notprod Keycloak (v15) Outage
Incident Report for ACP
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 16:54 BST
Monitoring
The issues with the notprod Keycloak instance (v15) have now been resolved - please do sign in and let us know if you experience any further issues. We have now disabled the realm which was producing the large number of requests and made some adjustments to the database configuration. We will be monitoring the database closely to ensure this issue does not occur again. Apologies for the disruption caused.
Posted Apr 15, 2024 - 10:50 BST
Investigating
ACP are aware of issues with the notprod Keycloak instance (v15) which have been resulting in access issues for multiple tenants since Friday late afternoon. We are working on resolving this as soon as possible and will update here once the solution has been applied and log in is working as expected. It appears this issue has arisen due to a significant increase in requests to the database on Friday. We will be investigating further and will communicate root cause once confirmed.
Posted Apr 15, 2024 - 09:57 BST
This incident affected: Keycloak.